Wrong naming convention in extension

Submitted by jaderberg on Wednesday, 3 November, 2010 - 08:40
Issue ID
27
Component
Tool
Category
Bug report
Priority
Normal
Assigned
Status
Fixed
Source
ES5
Description

On extensions
e.g.

  <xs:complexType name="_TrafficSpeedExtensionType">
    <xs:sequence>
      <xs:element name="TrafficSpeedExtended" type="D2LogicalModel:TrafficSpeedExtended" minOccurs="0" />
      <xs:any namespace="##other" processContents="lax" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>

The elemen TrafficSpeedExtended should have been trafficSpeedExtended according to naming convention rules.

{"changeLogs":[{"date":1528364493717,"componentOLD":"- Select a value -","component":"Tool","categoryOLD":"- Select a value -","category":"Bug report","priorityOLD":"- None -","priority":"Normal","assignedOLD":"","assigned":"jaderberg (22)","statusOLD":"- None -","status":"Fixed"},{"date":1537270407306}]}

Posted by jaderberg on May 24, 2027 Permalink

My understanding is that we have to fix this for version 2.0. Because it's in lowercase in the CEN docuemnts.