Comment raised by UK during TC approval of CEN/TS 16157-2
There are various uses of "directionBound" – this term implies a boundary or even a binding, not a heading.
A better term should be used e.g. "flowDirection".
Implemented TG resolution documented by Loic - dropping "bound" from attribute names. At Oporto there was a suggestion to use "absoluteDirection" but on reflection that has the wrong implication since the possible direction values would not all be considered absolute. It is surely clear enough that "direction" is different from "relativeDirection" without adding "absolute".