Issue raised by UK in TC approval of CEN/TS 16157-2.
For the package name, “Location” seems preferable to “GroupOfLocations”. One could re-use a class that expressed a single location i.e. "Location".
Seems similar to issue #141
Resolved by resolution for 141. GroupOfLocations is now LocationReference.